McElek16V

Hibák és javításuk.
Ide várjuk a kérdéseket, és a hozzáértők válaszait.

ModerátorCOLON ogtrai

BUTTON_POST_REPLY
McElek16V
HozzászólásokCOLON 2891
CsatlakozottCOLON 2008.06.16. 20:13
Tartózkodási helyCOLON Érd
CONTACTCOLON

Re: 4G93T kopogás

Hozzászólás Szerző: McElek16V »

LeveliBeka írtaCOLON
2021.12.15. 14:34
Ugyan nem engem kérdeztél, de hátha tudok valamicskét segíteni, McElek meg majd úgyis kijavít, ha hülyeségeket írok.

Másik autónkon (Kia Rio) csúnya hidrotőke-hang volt vásárlás után. 2000km-en belül végeztem 2-3 olajcserét hidrotőke-tisztító adalékkal, semmit sem ért. (A Lanceremnek nem csattogtak a tőkéi, de sokszor annál is alkalmaztam a tisztítót olajcserekor megelőző jelleggel) Szóval ez a tisztító szerintem csak kismértékű probléma esetén hatékony. Nem parasztvakítás, de durva problémára nem megoldás (vö. gerincsérvre aszpirin).

Tudomásom szerint olajcsere előtt kell alkalmazni. Beöntöd, járatod a motort melegen 10-15 percig. Én felpörgettem akár 3000RPM-re is a motort időszakos jelleggel, majd a teljes művelet végén olajat cseréltem. Nem hiszem, hogy tartósan jó bent tartani az olajban, félek, megváltoztatja az olaj összetételét, és csak kárt okoz.

A szervíz boldogan ajánlotta fel, hogy kicserélik a hidrotőkéket. Darabja 3-4-5 ezer Ft, és van belőle 16 + munkadíj :D De én kerestem a kihívást.

A YouTube-on vannak fent a témában videók, pl. Mazda MX5 A esetén is előforduló probléma. Hydraulic lash adjuster (HLA) / valve lash adjuster / lifter, ilyesmi neveken fut az angol szakzsargonban.

A cseréhez le kellett szednem az említett Kia motorról a vezérlést (szíjak, tengelyek stb). A hidrotőkéket szét kellett szedni, ez volt talán a legnehezebb az egészben. 3 napra tisztító (színtelen) petróleumba tettem őket, időnként kevergettem. Jött le róla retek szépen. Szelepemelők összerakása után vissza a helyükre. Vezérlést pontosan kell visszatenni!!!! (Tárcsákon lévő jelhez igazítani, stb) Csavarokat nyomatékra húzni!!! Első indítás után pár percig nagyon zajosak voltak, de aztán átjárta őket az olaj, és elcsendesültek. A kiindulási állapothoz képest drámai lett a javulás, de azért nem jár olyan szépen, mintha új szelepemelőket kapott volna.

Nem azt mondom, hogy állj neki, csak kb. erről van szó ;)
Bocsánat, elfelejtettem erre járni...
Nem használnék a Mobil mellé adalékot, legfeljebb mosót leengedés előtt. Egy jó olajba pedig pláne nem töltenék hosszú távra löttyöt. Már többször említettem, hogy a motorolajok elvileg úgy "tudnak mindent", ahogy azt a tervezők kitalálták. Ez sok adalék hozzáadásával jár mindig. Ehhez képest hozzáönteni valamit, amiről fogalmunk nincs, hogy mit fog csinálni a hideg/meleg motorolajnál nyomás alatt esetleg csordogálva, az olajpumpa fogaskerekei között, amikor nedvességet kap a levegőből, vagy lefúj a gyűrűk mellett, stb. Az olajnak van egy csomó szükséges "tudása", nem lehet tudni hogy a plusz anyag mibe szól bele. Egy olajmérnök egyszer azt mondta, hogy az már nagy szó, ha a mellékelt vegyület nem ront...
Én cserélném a hidrotőkét.
Ha esetleg megint nem vagyok elérhető, a nipponautón meg lehet találni!
LeveliBeka
HozzászólásokCOLON 7
CsatlakozottCOLON 2012.03.20. 14:15
auto tipusaCOLON Mitsubishi Lancer 1.6 Invite
Tartózkodási helyCOLON Szentendre

Re: 4G93T kopogás

Hozzászólás Szerző: LeveliBeka »

Ugyan nem engem kérdeztél, de hátha tudok valamicskét segíteni, McElek meg majd úgyis kijavít, ha hülyeségeket írok.

Másik autónkon (Kia Rio) csúnya hidrotőke-hang volt vásárlás után. 2000km-en belül végeztem 2-3 olajcserét hidrotőke-tisztító adalékkal, semmit sem ért. (A Lanceremnek nem csattogtak a tőkéi, de sokszor annál is alkalmaztam a tisztítót olajcserekor megelőző jelleggel) Szóval ez a tisztító szerintem csak kismértékű probléma esetén hatékony. Nem parasztvakítás, de durva problémára nem megoldás (vö. gerincsérvre aszpirin).

Tudomásom szerint olajcsere előtt kell alkalmazni. Beöntöd, járatod a motort melegen 10-15 percig. Én felpörgettem akár 3000RPM-re is a motort időszakos jelleggel, majd a teljes művelet végén olajat cseréltem. Nem hiszem, hogy tartósan jó bent tartani az olajban, félek, megváltoztatja az olaj összetételét, és csak kárt okoz.

A szervíz boldogan ajánlotta fel, hogy kicserélik a hidrotőkéket. Darabja 3-4-5 ezer Ft, és van belőle 16 + munkadíj :D De én kerestem a kihívást.

A YouTube-on vannak fent a témában videók, pl. Mazda MX5 A esetén is előforduló probléma. Hydraulic lash adjuster (HLA) / valve lash adjuster / lifter, ilyesmi neveken fut az angol szakzsargonban.

A cseréhez le kellett szednem az említett Kia motorról a vezérlést (szíjak, tengelyek stb). A hidrotőkéket szét kellett szedni, ez volt talán a legnehezebb az egészben. 3 napra tisztító (színtelen) petróleumba tettem őket, időnként kevergettem. Jött le róla retek szépen. Szelepemelők összerakása után vissza a helyükre. Vezérlést pontosan kell visszatenni!!!! (Tárcsákon lévő jelhez igazítani, stb) Csavarokat nyomatékra húzni!!! Első indítás után pár percig nagyon zajosak voltak, de aztán átjárta őket az olaj, és elcsendesültek. A kiindulási állapothoz képest drámai lett a javulás, de azért nem jár olyan szépen, mintha új szelepemelőket kapott volna.

Nem azt mondom, hogy állj neki, csak kb. erről van szó ;)
2007 Mitsubishi Lancer 1.6 Invite
Avatar
wasmats
HozzászólásokCOLON 69
CsatlakozottCOLON 2012.04.25. 09:35
auto tipusaCOLON Lancer
Tartózkodási helyCOLON Szombathely

Re: 4G93T kopogás

Hozzászólás Szerző: wasmats »

McElek16V írtaCOLON
2021.12.14. 19:12
wasmats írtaCOLON
2021.12.13. 16:16
Szia McElek!

Van egy projektautóm amit mostanában szeretnék feléleszteni, egy ideje nem volt használva már az autó, valószínű hogy cserélni, javítani kell rajta pár dolgot. Beindításkor határozott csettegő hangja van a motornak és ha egy kis gázt húzok neki ki is dobja a 31-es hibakódot, ami elméletileg a kopogásszenzor hibája, vagy maga a kopogás. (Knock sensor fault). Csináltam egy videot is róla. Szerinted mennyire rossz a helyzet, illetve mi lenne az eljárás, mit kellene megnézni első körben?

Köszönöm a válaszod!

https://youtu.be/z0eJem58uyc

Üdv
Wasmats
Szia!
A kopogás szerintem egyértelműen hidrotőke-hang. Első körben vagy ki kellene mosni a hidrotőkét, vagy ki kellene cserélni. Kíváncsiságból rá lehet akasztani egy oszcilloszkópot a kopogásszenzorra és valamelyik befecskendezőre, mert akkor talán látni lehet, hogy csak egy henger miatt dob hibakódot, vagy esetleg valóban rossz a szenzor. Ha szemügyre veszed a szenzornak azt a részét, ahol kijön a vezeték és azt látod, hogy a bitumen-szerű anyag erősen megfolyt, akkor a szenzor simán lehet hibás...
Szia!
Első körben akkor beszerzek egy szelepemelő tisztító folyadékot. Azt írják hogy minden olajcsere után javasolt használni. Nekem most kb. 1000 km van az új mobil-1 olajamban, ha most hozzáöntök egy tisztítót akkor utána nem kell cserélni az olajat? Nem az lenne hogy olajcsere, hogy kimenjen a leoldott lerakódás? Vagy a hidrotőkén nem lerakódásokat kell leoldani?
Szemügyre vettem a kopogás szenzort ma, ahogy javasoltad. Kijön a vezeték, és azt láttam, hogy a vége lóg a levegőben. Tök véletlenül lógott a közelében egy másik csatlakozó is, a kettő összekapcsolása óta nem jelentkezik a hibakód :) Mik vannak.

Annyira nem hiszek én ezekben a tisztító löttyökben, így azt gondolom a hidrotőkéket csak csak ki kell majd cserélni. Jól tudom hogy ehhez le kell venni a vezérműtengelyeket, szíjat, stb?

Köszönöm válaszod!
Wasmats
McElek16V
HozzászólásokCOLON 2891
CsatlakozottCOLON 2008.06.16. 20:13
Tartózkodási helyCOLON Érd
CONTACTCOLON

Re: 4G93T kopogás

Hozzászólás Szerző: McElek16V »

wasmats írtaCOLON
2021.12.13. 16:16
Szia McElek!

Van egy projektautóm amit mostanában szeretnék feléleszteni, egy ideje nem volt használva már az autó, valószínű hogy cserélni, javítani kell rajta pár dolgot. Beindításkor határozott csettegő hangja van a motornak és ha egy kis gázt húzok neki ki is dobja a 31-es hibakódot, ami elméletileg a kopogásszenzor hibája, vagy maga a kopogás. (Knock sensor fault). Csináltam egy videot is róla. Szerinted mennyire rossz a helyzet, illetve mi lenne az eljárás, mit kellene megnézni első körben?

Köszönöm a válaszod!

https://youtu.be/z0eJem58uyc

Üdv
Wasmats
Szia!
A kopogás szerintem egyértelműen hidrotőke-hang. Első körben vagy ki kellene mosni a hidrotőkét, vagy ki kellene cserélni. Kíváncsiságból rá lehet akasztani egy oszcilloszkópot a kopogásszenzorra és valamelyik befecskendezőre, mert akkor talán látni lehet, hogy csak egy henger miatt dob hibakódot, vagy esetleg valóban rossz a szenzor. Ha szemügyre veszed a szenzornak azt a részét, ahol kijön a vezeték és azt látod, hogy a bitumen-szerű anyag erősen megfolyt, akkor a szenzor simán lehet hibás...
Avatar
wasmats
HozzászólásokCOLON 69
CsatlakozottCOLON 2012.04.25. 09:35
auto tipusaCOLON Lancer
Tartózkodási helyCOLON Szombathely

4G93T kopogás

Hozzászólás Szerző: wasmats »

Szia McElek!

Van egy projektautóm amit mostanában szeretnék feléleszteni, egy ideje nem volt használva már az autó, valószínű hogy cserélni, javítani kell rajta pár dolgot. Beindításkor határozott csettegő hangja van a motornak és ha egy kis gázt húzok neki ki is dobja a 31-es hibakódot, ami elméletileg a kopogásszenzor hibája, vagy maga a kopogás. (Knock sensor fault). Csináltam egy videot is róla. Szerinted mennyire rossz a helyzet, illetve mi lenne az eljárás, mit kellene megnézni első körben?

Köszönöm a válaszod!

https://youtu.be/z0eJem58uyc

Üdv
Wasmats
FettA
HozzászólásokCOLON 0
CsatlakozottCOLON 2021.10.12. 12:28
auto tipusaCOLON Carisma 1.6 GLX

Re: McElek16V

Hozzászólás Szerző: FettA »

FettA írtaCOLON
McElek16V írtaCOLON
FettA írtaCOLONÜdvözlök mindenkit!
Segítségetek kérném és egyben válaszaitokat tisztelettel köszönöm.
Carismánk 1.6 glx pár hónapja van nálunk. 2000ben lett forgalomba helyezve. Az lenne gondom vele, hogy amikor On állásba helyezem indító kulcsot minden rendben van minden működik. Járó motornál viszont ABS lámpa égve marad és nem működik az ablaktörlő az ablak emelő, rádió, ülés és ablak fűtés és legkondi. Ez legtöbbször hideg esős párás időben jelentkezzett aztán valamiért újra jó lett minden. Egyszer pár nap jobb esetben pár perc múlva újrainditás után. Lehet ezzel mit kezdeni van ötletetek mi lehet a gond?
Szia!
Áram pozitív oldaláról nézve nem látok sok összefüggést, ezek több körön kapják a delejt. Nem tudnék olyan közös nevezőt találni hirtelen, ami ezt okozhatná.
A negatív ág szerintem ebben az esetben inkább valószínű. Viszont azt sem mondhatom, hogy keress meg minden testelési pontot, mert rajz nélkül én sem találnám. Azt fel tudom ajánlani, hogy 1-2 napon belül igyekszem átrágni magam a rajzokon, aztán meglátjuk...
Azt viszont kérném, hogy mondjuk pénteken délelőtt emlékeztess telefonon, ha addig nem válaszoltam, mert az élet sem hosszú, de a memóriám... :) Számom 06-209/424-317
Szia!

Ha hülyeség rakass a transzibériai vasúti tvonal mellé de! A mai nap újra ugyanaz a probléma viszont indító kulcs mintha nem fordulna vissza amikor motor járni kezd magamfelé, hát rásegítettem 1mm magam felé hajtva varázsütésre bekapcsolt rádió légkondi és a többi. Na ez egymás után 3szor működött viszont nem igen kísérleteznék. Gyújtás kapcsoló hibája okozhatja eredeti problémát? Ezzel a kis korrekcióval működik minden de félek hosszú távon kárt okozok. Ez magyarázat arra hogy egyszer jó minden egyszer nem szerinted?
Köszönettel tartozom telefonos segítségedért és idődért! Gyújtás kapcsoló betét cseréje után írok de 99,9 % csupán ennyi okozta a gondot ahogy mondtad is. Köszönöm szépen mégegyszer!
FettA
HozzászólásokCOLON 0
CsatlakozottCOLON 2021.10.12. 12:28
auto tipusaCOLON Carisma 1.6 GLX

Re: McElek16V

Hozzászólás Szerző: FettA »

McElek16V írtaCOLON
FettA írtaCOLONÜdvözlök mindenkit!
Segítségetek kérném és egyben válaszaitokat tisztelettel köszönöm.
Carismánk 1.6 glx pár hónapja van nálunk. 2000ben lett forgalomba helyezve. Az lenne gondom vele, hogy amikor On állásba helyezem indító kulcsot minden rendben van minden működik. Járó motornál viszont ABS lámpa égve marad és nem működik az ablaktörlő az ablak emelő, rádió, ülés és ablak fűtés és legkondi. Ez legtöbbször hideg esős párás időben jelentkezzett aztán valamiért újra jó lett minden. Egyszer pár nap jobb esetben pár perc múlva újrainditás után. Lehet ezzel mit kezdeni van ötletetek mi lehet a gond?
Szia!
Áram pozitív oldaláról nézve nem látok sok összefüggést, ezek több körön kapják a delejt. Nem tudnék olyan közös nevezőt találni hirtelen, ami ezt okozhatná.
A negatív ág szerintem ebben az esetben inkább valószínű. Viszont azt sem mondhatom, hogy keress meg minden testelési pontot, mert rajz nélkül én sem találnám. Azt fel tudom ajánlani, hogy 1-2 napon belül igyekszem átrágni magam a rajzokon, aztán meglátjuk...
Azt viszont kérném, hogy mondjuk pénteken délelőtt emlékeztess telefonon, ha addig nem válaszoltam, mert az élet sem hosszú, de a memóriám... :) Számom 06-209/424-317
Szia!

Ha hülyeség rakass a transzibériai vasúti tvonal mellé de! A mai nap újra ugyanaz a probléma viszont indító kulcs mintha nem fordulna vissza amikor motor járni kezd magamfelé, hát rásegítettem 1mm magam felé hajtva varázsütésre bekapcsolt rádió légkondi és a többi. Na ez egymás után 3szor működött viszont nem igen kísérleteznék. Gyújtás kapcsoló hibája okozhatja eredeti problémát? Ezzel a kis korrekcióval működik minden de félek hosszú távon kárt okozok. Ez magyarázat arra hogy egyszer jó minden egyszer nem szerinted?
McElek16V
HozzászólásokCOLON 2891
CsatlakozottCOLON 2008.06.16. 20:13
Tartózkodási helyCOLON Érd
CONTACTCOLON

Re: McElek16V

Hozzászólás Szerző: McElek16V »

FettA írtaCOLONÜdvözlök mindenkit!
Segítségetek kérném és egyben válaszaitokat tisztelettel köszönöm.
Carismánk 1.6 glx pár hónapja van nálunk. 2000ben lett forgalomba helyezve. Az lenne gondom vele, hogy amikor On állásba helyezem indító kulcsot minden rendben van minden működik. Járó motornál viszont ABS lámpa égve marad és nem működik az ablaktörlő az ablak emelő, rádió, ülés és ablak fűtés és legkondi. Ez legtöbbször hideg esős párás időben jelentkezzett aztán valamiért újra jó lett minden. Egyszer pár nap jobb esetben pár perc múlva újrainditás után. Lehet ezzel mit kezdeni van ötletetek mi lehet a gond?
Szia!
Áram pozitív oldaláról nézve nem látok sok összefüggést, ezek több körön kapják a delejt. Nem tudnék olyan közös nevezőt találni hirtelen, ami ezt okozhatná.
A negatív ág szerintem ebben az esetben inkább valószínű. Viszont azt sem mondhatom, hogy keress meg minden testelési pontot, mert rajz nélkül én sem találnám. Azt fel tudom ajánlani, hogy 1-2 napon belül igyekszem átrágni magam a rajzokon, aztán meglátjuk...
Azt viszont kérném, hogy mondjuk pénteken délelőtt emlékeztess telefonon, ha addig nem válaszoltam, mert az élet sem hosszú, de a memóriám... :) Számom 06-209/424-317
FettA
HozzászólásokCOLON 0
CsatlakozottCOLON 2021.10.12. 12:28
auto tipusaCOLON Carisma 1.6 GLX

Re: McElek16V

Hozzászólás Szerző: FettA »

Üdvözlök mindenkit!
Segítségetek kérném és egyben válaszaitokat tisztelettel köszönöm.
Carismánk 1.6 glx pár hónapja van nálunk. 2000ben lett forgalomba helyezve. Az lenne gondom vele, hogy amikor On állásba helyezem indító kulcsot minden rendben van minden működik. Járó motornál viszont ABS lámpa égve marad és nem működik az ablaktörlő az ablak emelő, rádió, ülés és ablak fűtés és legkondi. Ez legtöbbször hideg esős párás időben jelentkezzett aztán valamiért újra jó lett minden. Egyszer pár nap jobb esetben pár perc múlva újrainditás után. Lehet ezzel mit kezdeni van ötletetek mi lehet a gond?
McElek16V
HozzászólásokCOLON 2891
CsatlakozottCOLON 2008.06.16. 20:13
Tartózkodási helyCOLON Érd
CONTACTCOLON

Re: McElek16V

Hozzászólás Szerző: McElek16V »

liszkoczi írtaCOLONSziasztok!

Pajeroval kapcsolatos kérdésem lenne tudd itt valaki segíteni??
Szia!
Mindjárt keresek valakit... :) Tedd fel a kérdést, hátha...
liszkoczi
HozzászólásokCOLON 0
CsatlakozottCOLON 2021.08.08. 11:40
auto tipusaCOLON Mitsubishi Pajero

Re: McElek16V

Hozzászólás Szerző: liszkoczi »

Sziasztok!

Pajeroval kapcsolatos kérdésem lenne tudd itt valaki segíteni??
McElek16V
HozzászólásokCOLON 2891
CsatlakozottCOLON 2008.06.16. 20:13
Tartózkodási helyCOLON Érd
CONTACTCOLON

Re: McElek16V

Hozzászólás Szerző: McElek16V »

gyepesbela írtaCOLONÜdv!
Colt 1.3 (2007) hibám: 1. hengernél gyújtáskimaradást ír. Ki-kimatadozik a gyújtás. A trafót kivéve vizes az alja. Kiszárítottam, akkor jó volt, most megint kimarad a gyújtás, megint víz van ott. Hengerfej tömítés lehet?
Helló!
Ha valóban vizes, akkor lehet hengerfej-tömítés. Ha benzines, akkor befecskendezőfej hiba is előfordulhat. Esetleg nem jó a benzin és az egyes henger a legérzékenyebb...
gyepesbela
HozzászólásokCOLON 0
CsatlakozottCOLON 2021.07.14. 15:44
auto tipusaCOLON Mitsubishi Colt

Re: McElek16V

Hozzászólás Szerző: gyepesbela »

Üdv!
Colt 1.3 (2007) hibám: 1. hengernél gyújtáskimaradást ír. Ki-kimatadozik a gyújtás. A trafót kivéve vizes az alja. Kiszárítottam, akkor jó volt, most megint kimarad a gyújtás, megint víz van ott. Hengerfej tömítés lehet?
aikon
HozzászólásokCOLON 1
CsatlakozottCOLON 2017.04.01. 10:58
auto tipusaCOLON COLT Cz3 1.5 DI-D

Re: McElek16V

Hozzászólás Szerző: aikon »

McElek16V írtaCOLON
aikon írtaCOLONSziasztok!
Mitsubishi Colt Cz3 1.5 DID
Tudom így nehéz, de talán valaki tud megoldást rá. Mi okozhatja a videón látható hibát. Mentközben nincs teljesítmény vesztés vagy rángatás, fogyasztása jó, ezt csak alapjáraton de nem mindig viszont napi szinten műveli! EGR kb 2 hónpja volt cserélve. Van hogy rögtön indítás után csinálja, de mint a videón is látni van hogy csak olyan 20-30sec után.. de az is előfordul, hogy csak a következő megállásnál, igazi rapszodikus....szűrők 8-10e km ként cserélve.. Hibakód nincs!
https://youtu.be/IEYGMdTr58A
Üdv!
Én akkor is az EGR-t nézném meg először, aztán a leállító szelepet. Mivel ez Smart motor és aránylag kevés van belőle, látatlanban nincs jobb ötletem... Olvass utána a Mercis oldalakon, szerintem az "A" Merciben is hasonló lehet, meg a Smartokban, ha nem akarod gépre tenni.
Köszi!
Megnézetem gépen!
McElek16V
HozzászólásokCOLON 2891
CsatlakozottCOLON 2008.06.16. 20:13
Tartózkodási helyCOLON Érd
CONTACTCOLON

Re: McElek16V

Hozzászólás Szerző: McElek16V »

aikon írtaCOLONSziasztok!
Mitsubishi Colt Cz3 1.5 DID
Tudom így nehéz, de talán valaki tud megoldást rá. Mi okozhatja a videón látható hibát. Mentközben nincs teljesítmény vesztés vagy rángatás, fogyasztása jó, ezt csak alapjáraton de nem mindig viszont napi szinten műveli! EGR kb 2 hónpja volt cserélve. Van hogy rögtön indítás után csinálja, de mint a videón is látni van hogy csak olyan 20-30sec után.. de az is előfordul, hogy csak a következő megállásnál, igazi rapszodikus....szűrők 8-10e km ként cserélve.. Hibakód nincs!
https://youtu.be/IEYGMdTr58A
Üdv!
Én akkor is az EGR-t nézném meg először, aztán a leállító szelepet. Mivel ez Smart motor és aránylag kevés van belőle, látatlanban nincs jobb ötletem... Olvass utána a Mercis oldalakon, szerintem az "A" Merciben is hasonló lehet, meg a Smartokban, ha nem akarod gépre tenni.
BUTTON_POST_REPLY